Bu Program, Yüklü Olan İşletim Sistemiyle Kullanılamaz. Ne Demek, Nasıl Düzelir?

Bir yazılım (program) yükleme esnasında “Bu program, yüklü olan işletim sistemiyle kullanılamaz.” hatası alıyorsanız yapmanız gerekenleri ve bu uyanırın nedeni ni öğrenmek için sayfayı okumaya devam ediniz.

Bu program yüklü olan işletim sistemiyle kullanılamaz uyarısının nedeni kurmak istediğiniz program diğer adları ile yazılım, driver ve kurulum için gerekli olan diğer kurulum seçimleri kurmak isteğiniz programın sizin işletim sisteminiz ile uyumlu olmamasından ve işletim sisteminizin bit sürümü ile uyumlulu olmamasından kaynaklaklanmaktadır. Özellikle işletim sistemi bit sürümü uyumsuzluğundan dolayı bu hata sıklıklakla görülmektedir.

Hata! Bu program, yüklü olan işletim sistemiyle kullanılamaz.

Bu program yüklü olan işletim sistemiyle kullanılamaz hatası aldıysanız ne yapmanız gerekmektedir. Yazı başından da anlaşılacağı üzere kurmak istediğiniz programın sizin işletim sistemi ile uyumlu olmadığını anlıyorsunuz. Yapmanız gereken kurmak istediğiniz yazılım, driver veya diğer yazılımlar için sizin işletim sisteminiz ve bit sürümünüz ile uyumlu olan kurulum dosyasını bulmanız gerekmektedir.

İşletim sistemi ve bit sürümünü kısaca masaüstü bilgisayarım simgesi üzerinden fare ile sağa tıklayarak açılan menünü en altında özellikler menüsüne giderek açılan sistem sekmesinde direk olarak görebilirsiniz.

Windows İşletim Sistemi ve Bit Sürümü Öğrenme

Resimde de gözüktüğü üzere üst tarafta sizin işletim sisteminiz bilgisi ve sistem altında işletim sisteminiz kaç bit olduğunu tespit ederek uyumlu olan işletim sistemi ve bit sürümüne göre kurulum dosyasını indirerek kurmak istediğinizde Bu program yüklü olan işletim sistemiyle kullanılamaz hatası almayacaksınız.

Yorum veya Yardım Almak İçin Yazabilirsiniz.

Editörlerden yardım isteyebilirsiniz. Lütfen sorunuzu sorarken işletim sisteminizi ve hata detayını bildiriniz. Hatanın çözümünü size sunmamız için gereklidir.

3 Yardım veya Yorum

  1. hasan

    sürüm: windows 7 professional
    işletim sistemi: 64 bit

    Canon 3411 yazıcıyı yüklerken “Bu program, yüklü işletim sistemiyle kullanılamaz.” hatası veriyor ne yapmam gerekiyor?

    64 bit driver yüklemeye çalıştım o da olmadı

    1. Editör (Site Editörü)

      Sayın Hasan Bey,

      İndirmiş olduğunuz driver dosyası 32 bit olduğundan işletim sisteminde kullanılamaz hatası almışınız. 32 bit driver dosyaları 64 bit işletim sisteminde kullanılamaz, uygun değildir. Bu uyarıyı alıyorsanız yanlış driver dosyasını indirdiğiniz anlamına gelmektedir.

      Sitede Canon 3411 yüklü olmadığı gördük ve araştırmalarımızda Canon 3411 olmayıp Canon Pixma G3411 modeli olduğunu tespit ettik. Sizin modelinizde büyük bir ihtimalle o çünkü sadece 3411 modeli yok Canon’da.

      Siteye birazdan 64 bit uyumlu driver dosyasını yükleyerek size bilgi burada vereceğiz. Sayfadan doğru 64 bit uyumlu driver dosyasını indirerek yazıcınızı tanıtabileceksiniz. Size bilgi vermek yarım saati geçmez. Lütfen biraz bekleyiniz.

    2. Editör (Site Editörü)

      Sayın Hasan Bey,

      Canon PIXMA G3411 driver dosyası 64 bit uyumlu olarak siteye yüklendi. Sitede Canon PIXMA G3411 Yazıcı Driver İndir sayfasına giderek.

      Üste gözüktüğü gibi 64 bit olan yani 2. driver dosyasını indirerek kurduğunuzda düzelecektir. Sayfada verilen driver Full driverdır. Yine sorunla karşılaşırsanız lütfen çekinmeden bildiriniz.